Back to Top!

How do i turn this off?

Relax and talk about anything in general
kurumi
Post Jun 10, 2013 @ 8:26 pm

everytime im tagged i get an email even though on my account settings i have the boxes for notify me when i get an alert unchecked


u-gay
Melons
Post Jun 10, 2013 @ 8:27 pm

wait.


~Once a Lavely, Always a Lavely~
 
kurumi
Post Jun 10, 2013 @ 8:28 pm

huhlo wrote:@kurumi


u-gay
huhlo
Post Jun 10, 2013 @ 8:29 pm

kurumi wrote:
huhlo wrote:@kurumi


@kurumi I love you ♥


kurumi
Post Jun 10, 2013 @ 8:32 pm

sunggyuluver wrote:Did you fix it?

nope.


u-gay
Melons
Post Jun 10, 2013 @ 8:33 pm

Can someone tag me :)?


~Once a Lavely, Always a Lavely~
 
huhlo
Post Jun 10, 2013 @ 8:33 pm

Melons wrote:Can someone tag me :)?

@Melons my love ♥


Melons
Post Jun 10, 2013 @ 8:34 pm

Now someone tag me again please.

Alright. So I have like everything unticked yet I still get the emails. So I do think this might be a bug for emails notification.


~Once a Lavely, Always a Lavely~
 
tteavd21
Post Jun 10, 2013 @ 8:36 pm

Go to Account Settings-->Scroll down-->Uncheck the "New Alerts" box under Email Notification-->Click Save


snsd exo glam
kurumi
Post Jun 10, 2013 @ 8:39 pm

tteavd21 wrote:Go to Account Settings-->Scroll down-->Uncheck the "New Alerts" box under Email Notification-->Click Save

ive had it unchecked for a while and i still get the emails for tags but not for thanks/quotes.


u-gay
tteavd21
Post Jun 10, 2013 @ 8:42 pm

kurumi wrote:
tteavd21 wrote:Go to Account Settings-->Scroll down-->Uncheck the "New Alerts" box under Email Notification-->Click Save

ive had it unchecked for a while and i still get the emails for tags but not for thanks/quotes.

That's weird... It might be a bug, like Melons said above.


snsd exo glam